您的位置: EE17外汇易 > 外汇知识 > 外汇编程 > 在MT4 build600+ 中使用509编辑器的方法

在MT4 build600+ 中使用509编辑器的方法

来源:EE17外汇网 | 发布:2016-06-05 17:02

MT4升级到600版本以后,语言系统完全是MQL5架构了,面对新的编辑器和指令系统,许多人一时会感觉不习惯,特别是暂时对中文的支持不好,如果能用老版本的编辑器就好了。

经简单尝试,我是这么来解决的。将509版编辑器及编译程序拷贝到新版MT4的“\mql4”文件夹下,双击“metaeditor”就可以运行了,而且可以编译,还带有一个帮助系统。不过,编译后的ex4不会立刻在终端显示出来,重启MT4即可。

打包程序共享在http://pan.baidu.com/s/1bncjLzp 有兴趣自行下载。

大家都在看